Hipsters…

Y otras jaladas.

please

please

Fred.cpp

Addict to know and to understand.

6 comentarios:

  1. “required content cannot be downloaded (fear_8acrh00)”
    connection Interruped please try again lf problem persist contact xifre:fred cpp or in http://Fred.cpp.mx

    plz tell m how i fix or wht i download ???

    • Looks like you applied the patch to a 1.07 game?
      You should update to 1.08 and then apply the patch.
      If not, what Installer did you use?

      • yeah! my game 1.07 but how i update 1.08 can i download full game again 1.8gp ??
        & plz tell me how to update patch file coz i don’t know i fix patch file ??

  2. I still don’t get It.
    You had the game version 1.07
    Then used the SEC2 patch?
    The instructions say It must be used on a 1.08 game; If you don’t have the 1.08 version already installed, It will fail.
    You should update to 1.08 first.
    To know how to do that, you need to know what installer did you use for version 1.07

  3. i m already download “FEAR Launcher” “FEAR Standalone Server (SEC2)” & i put my new cd-key but i m join to any Server then 3min later ….1meSSg. “required content cannot be downloaded (fear_8acrh00)”
    i know only one problem i have… if i fix then i play & enjoy ;`)

  4. Your mistake was download the launcher if you dnot need it.
    Run the launcher as admin, then select language English, then try to join a server.
    If you still camy join, you should try another language.
    if that doesn’t work, you may have UAC off?
    Launcher jefes to be run as admin, or will fail to fix Itself.

    If that doesn’t work, uninstall, and delete the game folder, then install the game.then update it to 1.08. After that, install the SEC2 game patch.

Deja un comentario